Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Keine Länderkennung und führende "0" (Read 8069 times)
Willi
YaBB Newbies
*
Offline


Phoner is great!

Posts: 2
Joined: 28. Apr 2004
Keine Länderkennung und führende "0"
28. Apr 2004 at 08:48
Print Post  
Hallo zusammen, ich hoffe Ihr könnt mir helfen !

Ich habe die neue Phonerversion 1.62beta installiert.
Läuft über Tapi an einer T-Concept XI721.

1.)
Bei mir funktioniert die Länderkennung nicht. Wenn ein Anruf aus Österreich (0043) kommt, wird die dt. Stadt angezeigt (z.B 4366 als Vorwahl).

2)
Wie kann ich die österreichische dat-Datei zusätzlich nutzen, so dass mir bei einem Anruf aus Öster. der östereich. Ort angezeigt wird und bei einem dt. Anruf, der deutsche Ort.
 
3)
Wenn ich die Optionen "Anpassen ankommender Rufnr."
aktiviere und "0" und "00" eintrage, passiert nichts.

4)
Wenn ich die Nummer mit dem "echten" Telefon wähle
wird im Phoner eine "0" zuviel angezeigt und somit nicht dem richtigen Namen zugewiesen

Würde mich riesig freuen wenn mir hierzu wer helfen könnte, da ich das Programm an sonsten echt super finde.

Viele Grüsse aus Oberbayern
Willi 
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 10093
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Keine Länderkennung und führende "0"
Reply #1 - 30. Apr 2004 at 08:22
Print Post  
[quoteIch habe die neue Phonerversion 1.62beta installiert. Läuft über Tapi an einer T-Concept XI721. [/quote]Grundsätzlich ist Phoner eher ein CAPI-Tool. Der TAPI.Modus ist wesentlich weniger getestet und im Einsatz. Mir fehlen da etwas die Testmöglichkeiten.

Quote:
Bei mir funktioniert die Länderkennung nicht. Wenn ein Anruf aus Österreich (0043) kommt, wird die dt. Stadt angezeigt (z.B 4366 als Vorwahl).
wie wird die Nummer denn Phoner von TAPI gemeldet? Da bräuchte ich mal einen Auszug aus dem Debug-Fenster. Wenn die Nummer dort mit zwei führenden Nullen gemeldet wird und du nichts an den Standort-Einstellungen in Phoner (insbesondere den Präfixen) geändert hast, sollte zumindest ein Anruf aus Österreich gemeldet werden.

Quote:
Wie kann ich die österreichische dat-Datei zusätzlich nutzen, so dass mir bei einem Anruf aus Öster. der östereich. Ort angezeigt wird und bei einem dt. Anruf, der deutsche Ort.
Sorry, Phoner kann nur eine Vorwahldatei gleichzeitig ändern.
 
Quote:
Wenn ich die Optionen "Anpassen ankommender Rufnr." aktiviere und "0" und "00" eintrage, passiert nichts.
Diese Option gibt es aber nicht in Phoner. Wovon sprichst du? Von den TAPI-Einstellungen deines Telefons?

Quote:
Wenn ich die Nummer mit dem "echten" Telefon wähle wird im Phoner eine "0" zuviel angezeigt und somit nicht dem richtigen Namen zugewiesen
Dann liefert TAPI aber eine Null zuviel. Musst du eine führende Null voranwählen, um eine externe Nummer anzurufen?

Gruß zurück von und nach Oberbayern  Wink
  
Back to top
WWW  
IP Logged
 
Willi
YaBB Newbies
*
Offline


Phoner is great!

Posts: 2
Joined: 28. Apr 2004
Re: Keine Länderkennung und führende "0"
Reply #2 - 03. May 2004 at 13:44
Print Post  
Hallo zusammen !

zu 1.)
Tapi meldet im Debugfenster 2 führende Nullen.
Manchmal wird Österreich erkannt, manchmal nicht,
auch bei gleicher Vorwahl, z.B. 664 (Handy Österreich).

zu 2.)
Kann ich die österreich. Nummern  in die dt. Liste intergrieren, oder tritt dann ein Konflikt auf ?

zu 3.)
hab ich gefunden unter Optionen-Kommunikation-Tapi-Eingenschaften-Erweitert.

zu 4.)
mit dem Telefon muss ich keine Null wählen, das Amt ist sofort nach dem Abheben da. In Phoner muss ich aber die Einstellung mit der "0" (ISDN-Standort) wählen um von Phoner die gewählte Nummer an das Telefon geschaltet zu bekommen.


Vielen Dank im Voraus für Eure Antwort

Gruss
Willi   Smiley
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 10093
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Keine Länderkennung und führende "0"
Reply #3 - 05. May 2004 at 07:31
Print Post  
Quote:
Tapi meldet im Debugfenster 2 führende Nullen.
Manchmal wird Österreich erkannt, manchmal nicht,
auch bei gleicher Vorwahl, z.B. 664 (Handy Österreich).
Könntest du mir mal den Inhalt des Debugfensters per Mail zusenden und sagen, bei welchem Anruf die Känderzuordnung nicht geklappt hat?

Quote:
Kann ich die österreich. Nummern  in die dt. Liste intergrieren, oder tritt dann ein Konflikt auf ?
Ich weiss nicht, ob es da Überschneidungen gibt. Bei ausländischen Rufnummern macht Phoner aber keine Vorwahlzuordnung.

Quote:
mit dem Telefon muss ich keine Null wählen, das Amt ist sofort nach dem Abheben da. In Phoner muss ich aber die Einstellung mit der "0" (ISDN-Standort) wählen um von Phoner die gewählte Nummer an das Telefon geschaltet zu bekommen.
Du musst bei der Wahl über den PC eine Null mehr wählen, oder nicht?
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint