Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Fehler TAPI + Anrufbeantworter (Read 4610 times)
sigbert
YaBB Newbies
*
Offline


Phoner is great!

Posts: 1
Joined: 07. May 2004
Fehler TAPI + Anrufbeantworter
07. May 2004 at 10:36
Print Post  
Hallo,
Habe soeben die Software getestet. (nicht die Beta)
XP + TAPI + T_Concept XI521.
beim Einschalten des Anrufbeantworters (manuell) bekomme ich eine Schutzverletzung an 000000, keine weiteren Infos.
Ist dies evt. bekannt?
Mit freundlichen Grüssen
Sigbert
Die Software sollte etwas kosten, nicht jeder hat Legosteine (übrig).
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 10090
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Fehler TAPI + Anrufbeantworter
Reply #1 - 09. May 2004 at 10:35
Print Post  
Wenn man den TAPI-Modus benutzt, kann der AB auch nur funktionieren, wenn man Audio über den virtuellen Soundtreiber laufen lässt. Wenn man wie du nur ein Gerät "fernsteuert", sollte man in den TAPI-Optionen von Phoner auf "tapi/phone (direkter Anschluss)" stellen. In diesem Fall macht der AB gar keinen Sinn. Da war tatsächlich ein Problem, welches in der Beta-Version nun gefixt sein sollte.
  
Back to top
WWW  
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 10090
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Fehler TAPI + Anrufbeantworter
Reply #2 - 10. May 2004 at 07:50
Print Post  
Zum Thema Legosteine: Schau mal unter http://www.phoner.de/DanielLego/LegoDaniel.htm nach. Wie du siehst, schicken die Leute nicht nur gebrauchte Sachen Wink
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint