Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Ausgehende Anrufe ohne Ton (Read 7133 times)
Hotep
YaBB Newbies
*
Offline


Phoner is great!

Posts: 6
Location: Oldenburg (Oldb)
Joined: 20. Mar 2005
Gender: Male
Ausgehende Anrufe ohne Ton
02. Apr 2005 at 12:03
Print Post  
Hallo Leute

Ein neues Problem (denke ich). Ich benutze Phoner für Voice-over-IP über ein Freenet Account.

Ich kann Anrufe problemlos empfangen, aber wenn ich jemanden Anrufe, dann habe ich selbst keinen Ton. Die Gegenstelle hört mich jedoch.

Nachdem ich anderweitige Probleme hatte habe ich von 1.69 auf 1.70a gewechselt. Am Anfang funktionierte es...



Hat jemand einen Tipp was ich noch probieren kann?

  Tom

  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 11044
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Ausgehende Anrufe ohne Ton
Reply #1 - 03. Apr 2005 at 09:41
Print Post  
Und das Problem ist einfach so wieder aufgetaucht, obwohl es mal ging?
Kannst du bitte mal die aktuellste 1.71er Beta ausprobieren?
Bei dem Verbindungssymbol und in der Statusleiste steht irgendwas von "in:---,out:---". Wenn alles funktioniert, sollte da z.B. "in:A-Law,out:A-Law" stehen...
  
Back to top
WWW  
IP Logged
 
Hotep
YaBB Newbies
*
Offline


Phoner is great!

Posts: 6
Location: Oldenburg (Oldb)
Joined: 20. Mar 2005
Gender: Male
Re: Ausgehende Anrufe ohne Ton
Reply #2 - 04. Apr 2005 at 17:31
Print Post  
Quote:

Kannst du bitte mal die aktuellste 1.71er Beta ausprobieren?
Bei dem Verbindungssymbol und in der Statusleiste steht irgendwas von "in:---,out:---". Wenn alles funktioniert, sollte da z.B. "in:A-Law,out:A-Law" stehen...


Ich habe die neue version jetzt installiert. Es geht nicht. Aber du bist auf der richtigen Spur. In der Statuszeile steht "in:---,out:A-Law". Habe ich irgendwo etwas fatales verstellt?

Vielen Dank für deine schnelle Reaktion!

  Tom
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 11044
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Ausgehende Anrufe ohne Ton
Reply #3 - 05. Apr 2005 at 08:48
Print Post  
Bei Phoner kommen keine Sprachdaten an. Das klingt sehr nach einem Firewall/NAT Problem. 
Wenn bei dir STUN nicht richtig funktioniert (so stellt es sich ja hier dar), solltest du manuell in deinem Router (oder wo auch immer du eine Firewall laufen hast) die Ports 5060 und 5062 freischalten...
  
Back to top
WWW  
IP Logged
 
Reimer
Guest


Re: Ausgehende Anrufe ohne Ton
Reply #4 - 15. Apr 2005 at 15:04
Print Post  
Hallo,
ich kann ebenfalls imsip-modus keinen Ton übertragen.
Der Firewall ist entsprechendkonfiguriert (portsfrei und geforwarded). Die anderen Phone-Programme laufen
(x-lite, sj-labs, sipps) ohne Probleme. Als Stun habe ich bereits verschiedene probieert, geht aber alles nicht. Für eine Hilfe wäre ichdankbar, da kein anderes Programm das Adress- und Anrufmanagement gut und   vorallem kompattibel zu outlook bewältigt.

Gruß Reimer
  
Back to top
 
IP Logged
 
Hotep
YaBB Newbies
*
Offline


Phoner is great!

Posts: 6
Location: Oldenburg (Oldb)
Joined: 20. Mar 2005
Gender: Male
Re: Ausgehende Anrufe ohne Ton
Reply #5 - 15. Apr 2005 at 15:12
Print Post  
Ich leider noch nicht dazu gekommen, es bei mir auszuprobieren (Festplattenprobleme (Grrr)). Lief es denn bei dir am Anfang auch?

Wenn ich dazu komme, werde ich mal alle alten Einstellungen entfernen und neu ausfüllen. Vielleicht habe ich etwas falsch eingestellt.

Gruß Hotep
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 11044
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Ausgehende Anrufe ohne Ton
Reply #6 - 15. Apr 2005 at 15:41
Print Post  
Wenn das immer noch nicht geht, dann bräuchte ich von diesem Vorgang mal den Inhalt des Debug-Fensters (SIP-Seite).
  
Back to top
WWW  
IP Logged
 
Garf
YaBB Newbies
*
Offline



Posts: 5
Joined: 12. Mar 2005
Gender: Male
Re: Ausgehende Anrufe ohne Ton
Reply #7 - 27. Apr 2005 at 20:56
Print Post  
Hallo,

mit 1.72beta habe ich das gleiche Problem. Wenn ich meine Firewall Zonealarm deaktiviere, dauert es 10 Sekunden, bis ich den Ton höre. Unten das debug Fenster, bis ich aufgelegt habe. Smiley
Leider habe ich bei der populären Firewall keine Chance, etwas anderes einzustellen - ich habe bereits alle grünen Häkchen gesetzt! Für jeden Tip bin ich dankbar.

Alles Gute
Garf


Phoner:
Phoner 1.72Beta
20:50:17,730: loading device settings
20:50:17,730: loading general setting
20:50:17,840: initialising devices
20:50:17,840: OpenDevice (sipper.dll)
20:50:17,840: SIPPER: 2.0 (0.5)
20:50:17,840: Register: 256 bytes blocksize
20:50:28,000: CAPI thread created: 0x012C
20:50:28,000: Listen Request
20:50:28,000: Facility Request (Get Supplementary Services)
20:50:28,000: devices initialised
20:50:28,050: loading debug
20:50:28,050: loading database
20:50:28,110: loading phonebook
20:50:28,110: phonebook loaded
20:50:28,110: loading settings
20:50:28,270: starting webserver
20:50:28,270: Webserver started
20:50:28,270: loading answering machine settings
20:50:28,330: updating names in log
20:50:28,440: Standalone: D:\PROGRAMME\PHONER\PHONER.EXE
20:50:28,490: Listen Confirm
20:50:28,490: Facility Confirm (Supplementary Services): Get Supported Services -> success
20:50:28,490: Info Request (interrogationDiversion - invoke) failed: 0x00001102
20:50:28,490: Facility Request (Listen To Supplementary Services)
20:50:28,490: Facility Confirm (Supplementary Services): Listen -> success
20:51:09,960: Connect Request: [...] to [...]
20:51:09,960: Connect Confirm
20:51:21,110: Info Indication: in-band information or an appropriate pattern is now available
20:51:21,110: Connect B3 Request
20:51:21,110: Info Response
20:51:21,110: Connect Active Indication: 
20:51:21,170: Connect Active Response
20:51:21,170: Connect B3 Confirm
20:51:21,170: Connect B3 Active Indication
20:51:21,170: Facility (DTMF on/off) Request
20:51:21,170: WaveOut (0): open
20:51:21,170: WaveIn (0): open
20:51:21,170: Connect B3 Active Response
20:51:21,170: waveOut opened
20:51:21,170: waveIn opened
20:51:32,040: Disconnect B3 Request
20:51:32,040: Disconnect B3 Confirm
20:51:32,040: Disconnect B3 Indication
20:51:32,040: WaveIn (0): close
20:51:32,040: WaveOut (0): close
20:51:32,040: Disconnect Request
20:51:32,100: Disconnect B3 Response
20:51:32,100: Disconnect Indication: Normal call clearing
20:51:33,140: Disconnect Response
20:51:33,140: Disconnect Confirm
20:51:33,200: waveIn closed
20:51:33,200: waveOut closed


SIP:
Phoner 1.72Beta
20:50:17,730: loading device settings
20:50:17,730: loading general setting
20:50:17,840: initialising devices
20:50:17,840: OpenDevice (sipper.dll)
20:50:17,840: SIPPER: 2.0 (0.5)
20:50:17,840: Register: 256 bytes blocksize
20:50:28,000: CAPI thread created: 0x012C
20:50:28,000: Listen Request
20:50:28,000: Facility Request (Get Supplementary Services)
20:50:28,000: devices initialised
20:50:28,050: loading debug
20:50:28,050: loading database
20:50:28,110: loading phonebook
20:50:28,110: phonebook loaded
20:50:28,110: loading settings
20:50:28,270: starting webserver
20:50:28,270: Webserver started
20:50:28,270: loading answering machine settings
20:50:28,330: updating names in log
20:50:28,440: Standalone: D:\PROGRAMME\PHONER\PHONER.EXE
20:50:28,490: Listen Confirm
20:50:28,490: Facility Confirm (Supplementary Services): Get Supported Services -> success
20:50:28,490: Info Request (interrogationDiversion - invoke) failed: 0x00001102
20:50:28,490: Facility Request (Listen To Supplementary Services)
20:50:28,490: Facility Confirm (Supplementary Services): Listen -> success
20:51:09,960: Connect Request: [...] to [...]
20:51:09,960: Connect Confirm
20:51:21,110: Info Indication: in-band information or an appropriate pattern is now available
20:51:21,110: Connect B3 Request
20:51:21,110: Info Response
20:51:21,110: Connect Active Indication: 
20:51:21,170: Connect Active Response
20:51:21,170: Connect B3 Confirm
20:51:21,170: Connect B3 Active Indication
20:51:21,170: Facility (DTMF on/off) Request
20:51:21,170: WaveOut (0): open
20:51:21,170: WaveIn (0): open
20:51:21,170: Connect B3 Active Response
20:51:21,170: waveOut opened
20:51:21,170: waveIn opened
20:51:32,040: Disconnect B3 Request
20:51:32,040: Disconnect B3 Confirm
20:51:32,040: Disconnect B3 Indication
20:51:32,040: WaveIn (0): close
20:51:32,040: WaveOut (0): close
20:51:32,040: Disconnect Request
20:51:32,100: Disconnect B3 Response
20:51:32,100: Disconnect Indication: Normal call clearing
20:51:33,140: Disconnect Response
20:51:33,140: Disconnect Confirm
20:51:33,200: waveIn closed
20:51:33,200: waveOut closed
  
Back to top
WWW  
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 11044
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Ausgehende Anrufe ohne Ton
Reply #8 - 28. Apr 2005 at 09:15
Print Post  
Ich bräuchte wenn schon den Inhalt der SIP-Seite im Debug-Fenster.

Quote:
Wenn ich meine Firewall Zonealarm deaktiviere, dauert es 10 Sekunden, bis ich den Ton höre.
Wie soll ich das verstehen? Du hörst dann alles? In beide Richtungen? Mir sind die 10 Sekunden nicht klar, die du da ansprichst. Dir fehlen die ersten 10 Sekunden des Gesprächs? Bitte erläutere das mal genauer.
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint