Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic keine Übertragung vom # Symbol mit Phoner v3.20 (Read 42 times)
Asch
YaBB Newbies
*
Offline


Phoner is great!

Posts: 1
Joined: 16. May 2018
keine Übertragung vom # Symbol mit Phoner v3.20
16. May 2018 at 17:11
Print Post  
Ich habe im April auf Phoner v3.20 gewechselt und merke jetzt, dass die Übertragung vom # Symbol während eines Gespräches nicht oder nicht richtig erfolgt.
Ich wähle mich in eine Konferenzbridge ein und muss dann einen mehrstelligen Code mit # abschliessen, um die Konferenzschaltung zu kommen. Nur klappt das nicht mehr mit Phone v3.20. Ich höre den # Ton und im Logfile sehe ich das DTMF auch, aber an der Bridge kommt das nicht an. Mit PhonerLite habe ich das gleiche Problem.
Mit einem anderen SIP Phone im gleichen Netz funktioniert das Einwählen allerdings problemlos.

Hier ein Logfile Auszug vom letzen Versuch mit PhonerLite
16:02:19,173: Generate DTMF: #
16:02:19,173: Facility Request: 19 00 08 00 80 80 E7 1C 01 01 01 00 01 00 0A 03 00 64 00 3C 00 01 23 00 00 
16:02:19,173: Facility (DTMF Send) Request (#)
16:02:19,174: Facility Confirm: 11 00 08 00 80 81 E7 1C 01 00 00 00 00 00 01 00 00 
16:02:19,174: Facility Confirm (DTMF)
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 8624
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: keine Übertragung vom # Symbol mit Phoner v3.20
Reply #1 - 17. May 2018 at 08:36
Print Post  
Ich habe es soeben selber ausprobiert und kann kein Problem feststellen. Mittels Wireshark habe ich den Netzwerkverkehr mal aufgezeichnet. Auch dabei wird korrekt die Übermittlung des Raute-Zeichens angezeigt (Pound #11). Insofern kann ich dein Problem bei mir nicht nachvollziehen.
  
Back to top
WWWGTalkSkype/VoIP  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint