Page Index Toggle Pages: [1] 2  Send TopicPrint
Hot Topic (More than 10 Replies) Seit Update auf 2.63 keine Sound am Ohr (Read 536 times)
Bitfox
YaBB Newbies
*
Offline


Phoner is great!

Posts: 5
Joined: 13. Jun 2018
Seit Update auf 2.63 keine Sound am Ohr
13. Jun 2018 at 15:34
Print Post  
Hallo Herr Sommerfeldt,

hier noch die Debug Info:
-------------------------------------------
15:29:22,708: R: open UDP port (RTCP): 5063

15:29:22,711: Connect Confirm: 0E 00 01 00 02 81 32 14 01 01 00 00 00 00 
15:29:22,711: Connect Confirm
15:29:22,836: Open capture sound device: Kopfhörermikrofon (Jabra LINK 360)
15:29:22,864: capture sound device opened
15:29:22,864: Open render sound device: Kopfhörer (Jabra LINK 360)
15:29:22,892: render sound device opened
15:29:22,892: Info Indication: 11 00 01 00 08 82 CD 12 01 01 00 00 1E 00 02 81 88 
15:29:22,892: Info Indication: in-band information or an appropriate pattern is now available
15:29:22,892: Connect B3 Request: 0D 00 01 00 82 80 33 14 01 01 00 00 00 
15:29:22,892: Connect B3 Request
15:29:22,892: Info Response: 0C 00 01 00 08 83 CD 12 01 01 00 00 
15:29:22,892: Info Response
15:29:22,894: HID out: [LED] OnLine = 1
15:29:22,896: HID in: [TEL] Line = 1
15:29:22,897: Connect B3 Confirm: 0E 00 01 00 82 81 33 14 01 01 01 00 00 00 
15:29:22,897: Connect B3 Confirm
15:29:22,897: Connect B3 Active Indication: 0D 00 01 00 83 82 D3 12 01 01 01 00 00 
15:29:22,897: Connect B3 Active Indication
15:29:22,897: Connect B3 Active Response: 0C 00 01 00 83 83 D3 12 01 01 01 00 
15:29:22,897: Connect B3 Active Response
15:29:22,897: Facility Request: 19 00 01 00 80 80 34 14 01 01 01 00 01 00 0A 01 00 64 00 3C 00 00 00 00 00 
15:29:22,897: Facility (DTMF on/off) Request
15:29:22,897: Facility Confirm: 11 00 01 00 80 81 34 14 01 00 00 00 00 00 01 00 00 
15:29:22,897: Facility Confirm (DTMF)
15:29:35,891: Disconnect B3 Request: 0D 00 01 00 84 80 33 17 01 01 01 00 00 
15:29:35,891: Disconnect B3 Request
15:29:35,892: Disconnect B3 Confirm: 12 00 01 00 84 81 33 17 01 01 01 00 00 00 00 00 00 00 
15:29:35,892: Disconnect B3 Confirm
15:29:35,892: Disconnect B3 Indication: 0E 00 01 00 84 82 6C 15 01 01 01 00 00 00 
15:29:35,892: Disconnect B3 Indication
15:29:35,892: Disconnect B3 Response: 0C 00 01 00 84 83 6C 15 01 01 01 00 
15:29:35,892: Disconnect B3 Response
15:29:35,892: Disconnect Request: 12 00 01 00 04 80 34 17 01 01 00 00 05 00 00 00 00 00 
15:29:35,892: Disconnect Request
15:29:35,893: HID out: [LED] OnLine = 0
15:29:35,898: Disconnect Confirm: 0E 00 01 00 04 81 34 17 01 01 00 00 00 00 
15:29:35,898: Disconnect Confirm
15:29:35,898: Disconnect Indication: 0E 00 01 00 04 82 6D 15 01 01 00 00 00 34 
15:29:35,898: Disconnect Indication: 
15:29:35,911: Disconnect Response: 0C 00 01 00 04 83 6D 15 01 01 00 00 
15:29:35,911: Disconnect Response
15:29:35,911: HID in: [TEL] Line = 0
-------------------------------------------

Systemsteuerung habe ich schon geprüft - was könnt noch sein? Embarrassed

Merci,
Bitfox
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 8795
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #1 - 13. Jun 2018 at 15:39
Print Post  
Du hörst deinen Gesprächspartner nicht, aber er dich?
Wenn du während des Gesprächs die Statistik-Seite öffnest - siehst du dort empfangene Pakete?
  
Back to top
WWWGTalkSkype/VoIP  
IP Logged
 
Bitfox
YaBB Newbies
*
Offline


Phoner is great!

Posts: 5
Joined: 13. Jun 2018
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #2 - 13. Jun 2018 at 15:46
Print Post  
Wau tolle Antwortzeit  Cool

Nein, ich höre gar nix mehr, auch nicht durch eigenes Mikro.
In den vor Versionen konnte ich das Problem umgehen in dem ich einfach beim Lautsprecher kurz was anderes gewählt hatte und wieder auf das Jabra zurück ging. Dieser "Trick" tut jetzt leider nicht mehr.
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 8795
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #3 - 13. Jun 2018 at 15:51
Print Post  
Also hast du ein generelles Problem mit der Soundkarte - eigentlich schon immer gehabt. Ein solches Umschalten ist absolut nicht notwendig.
Abgesehen davon hat sich in der Version 2.63 diesbezüglich nichts geändert!
Läuft bei dir eventuell noch ein anderes Programm, welches das Headset nutzt im Hintergrund? Das kann Skype oder oder ähnliches sein.
Hättest du noch eine normale Soundkarte mit Mikrofon und Lautsprechern? Hast du da das gleiche Problem?
  
Back to top
WWWGTalkSkype/VoIP  
IP Logged
 
Bitfox
YaBB Newbies
*
Offline


Phoner is great!

Posts: 5
Joined: 13. Jun 2018
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #4 - 13. Jun 2018 at 15:59
Print Post  
Habe jetzt noch mal alles getestet und den Fehler gefunden ...

Wenn ich Realtek Digital Output (Optical) auswähle, kommt es auf Kopfhörer (Jabra Link 360) raus  Shocked
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 8795
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #5 - 13. Jun 2018 at 16:01
Print Post  
Sehr seltsam. Aber es funktioniert nun?
  
Back to top
WWWGTalkSkype/VoIP  
IP Logged
 
Bitfox
YaBB Newbies
*
Offline


Phoner is great!

Posts: 5
Joined: 13. Jun 2018
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #6 - 13. Jun 2018 at 16:05
Print Post  
Ja  Smiley
  
Back to top
 
IP Logged
 
Thomas Schlenstedt
YaBB Newbies
*
Offline


Phoner is great!

Posts: 2
Joined: 20. Jul 2017
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #7 - 14. Jun 2018 at 09:24
Print Post  
Ist bei mir genau so

Bitfox wrote on 13. Jun 2018 at 15:46:
Wau tolle Antwortzeit  Cool

Nein, ich höre gar nix mehr, auch nicht durch eigenes Mikro.
In den vor Versionen konnte ich das Problem umgehen in dem ich einfach beim Lautsprecher kurz was anderes gewählt hatte und wieder auf das Jabra zurück ging. Dieser "Trick" tut jetzt leider nicht mehr.

  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 8795
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #8 - 14. Jun 2018 at 09:27
Print Post  
Thomas Schlenstedt wrote on 14. Jun 2018 at 09:24:
Ist bei mir genau so

Benutzt du auch ein Bluetooth-Headset? Ich selbst habe keine Möglichkeit mit derartiger Hardware zu testen.
  
Back to top
WWWGTalkSkype/VoIP  
IP Logged
 
Thomas Schlenstedt
YaBB Newbies
*
Offline


Phoner is great!

Posts: 2
Joined: 20. Jul 2017
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #9 - 14. Jun 2018 at 09:37
Print Post  
Hallo,
ich habe unter Optionen, Soundkarte, Lautsprecher nicht mein Headset gewählt sondern High Definition Audio Gerät und nun geht mein Headset wieder.
Merkwürdig....
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 8795
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #10 - 14. Jun 2018 at 09:41
Print Post  
Bei Euch stimmt also die Reihenfolge in der Auswahlbox für die Gerätenamen nicht?
Ist das sowohl für die Aufnahme als auch Wiedergabe so?
  
Back to top
WWWGTalkSkype/VoIP  
IP Logged
 
Schtorsch
YaBB Newbies
*
Offline


Phoner is great!

Posts: 15
Joined: 26. Apr 2018
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #11 - 18. Jun 2018 at 11:57
Print Post  
Und bei mir klingelt es nach dem Update nicht mehr. Einstellungen sind augenscheinlich aber okay...
Außerdem kommt Ton nicht mehr im Headset an (wie eingestellt) sondern über die PC-Boxen. Irgendwie stimmen die Zuweisungen nicht mehr.
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 8795
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #12 - 18. Jun 2018 at 11:59
Print Post  
Hörst du den Klingelton nur nicht mehr, oder wird gar kein eingehender Ruf angezeigt?
  
Back to top
WWWGTalkSkype/VoIP  
IP Logged
 
Schtorsch
YaBB Newbies
*
Offline


Phoner is great!

Posts: 15
Joined: 26. Apr 2018
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #13 - 18. Jun 2018 at 12:02
Print Post  
Angezeigt wird ein Anruf per Infobox. Aber es klingelt nicht - obwohl Einstellung auf PC-Lautsprecher steht. Nehme ich dann ab (hab es mit meinem Handy probiert mich am PC anzurufen), dann höre ich mein Worte aus dem Handy über die PC-Lautsprecher - aber nicht über das Headset - so wie eingestellt. Mikro scheint aber zu gehen, weil ich Worte aus dem Headset am Handy höre.
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 8795
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Seit Update auf 2.63 keine Sound am Ohr
Reply #14 - 18. Jun 2018 at 13:37
Print Post  
Es scheint ein Problem mit der Zuordnung der Soundgeräte zu geben: https://forum.phoner.de/cgi-bin/yabb2/YaBB.pl?num=1529151748
  
Back to top
WWWGTalkSkype/VoIP  
IP Logged
 
Page Index Toggle Pages: [1] 2 
Send TopicPrint