Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic PhonerLite 2.93 OK with VOIP2GSM, not version 3.0 (Read 930 times)
bblub
YaBB Newbies
*
Offline


Phoner is great!

Posts: 4
Joined: 17. May 2019
PhonerLite 2.93 OK with VOIP2GSM, not version 3.0
02. Apr 2022 at 14:54
Print Post  
Strange. I've spent 2h trying everything. I have Version 2.93 on my tablet, and it works fine with the provider VOIP2GSM. 
On the desktop PC I have installed version 3.0. There I get the registration and the "this call costs..." message from the provider. But then it's occupied and the call ends after 3s. 

Can anyone provide the information where I can download Phoner Lite version 2.93 to install it on my desktop PC to verify, if the problem is related to the Phoner Lite version?
Thx!
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 10894
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: PhonerLite 2.93 OK with VOIP2GSM, not version 3.0
Reply #1 - 02. Apr 2022 at 15:51
Print Post  
First of all you should copy the settings (sipper.ini) from your tablet to your PC in order to check that the settings are equal. You find the file in this folder: %APPDATA%\PhonerLite

Of course you can download older versions - in your case: https://www.phoner.de/PhonerLiteSetup_293.exe
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint