Page Index Toggle Pages: 1 Send TopicPrint
Hot Topic (More than 10 Replies) Fritzbox 7390 (Read 4427 times)
Bada
YaBB Newbies
*
Offline


Phoner is great!

Posts: 7
Joined: 02. Oct 2015
Fritzbox 7390
25. Jul 2016 at 09:46
Print Post  
Hallo ins Forum, 

ich habe leider über die Suche keine Lösung gefunden. Ich habe auf Win 10 upgedated und kann mich leider nicht mehr mit der Fritzbox verbinden. 

Benutzername in Phoner Lite: 
622 intern, die Nummer ist **622 zugeordnet 
Als Kennwort: 
Firtzbox Kennwort zum Login auf die Benutzeroberfläche 

Port 5060 (hatte ich vor dem Update auch schon gewählt)

Die rot/grüne LED blinkt registriere sip@192.168.178.1 dann kommt die Meldung nicht registriert <Request Timeout>

Was mache ich falsch? 

Danke
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 9172
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Fritzbox 7390
Reply #1 - 25. Jul 2016 at 09:55
Print Post  
Mit Win10 hat das erst einmal gar nichts zu tun.
Hast du eventuell deinem PC eine feste IP-Adresse gegeben statt DHCP zu benutzen? Wahrscheinlich wird dann bei dir der Domain-Name "fritz.box" gar nicht richtig aufgelöst.
Andere Variante: Du hast irgendeine Firewall aktiviert und diese blockiert PhonerLite. Falls du die Windows-eigene Firewall benutzt, so kommt beim ersten Start von PhonerLite ein Dialogfenster. Hast du dort eventuell "blockieren" gewählt?
  
Back to top
WWW  
IP Logged
 
Bada
YaBB Newbies
*
Offline


Phoner is great!

Posts: 7
Joined: 02. Oct 2015
Re: Fritzbox 7390
Reply #2 - 25. Jul 2016 at 10:06
Print Post  
Danke für die schnelle Antwort. 

Firewall ist für internes Netzwerk ausgeschaltet. Wenn ich im Browser 192.168.178.1 eingebe komme ich auf die Friitzbox. DHCP ist aktiv. 

Habe in der Fritzbox nochmal für die 622 ein neues PW vergeben, leider bringt dies auch nichts. Muss bei Kennwort das Kennwort der Fritzbox oder der SIP Nebenstelle verwendet werden? 

Habe beides versucht.
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 9172
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Fritzbox 7390
Reply #3 - 25. Jul 2016 at 10:08
Print Post  
Dann trage in PhonerLite bei "Proxy/Registrar" doch einfach mal "192.168.178.1" ein. Bei "Domain/Realm" müsstest du dann allerdings "fritz.box" eintragen.

Du brauchst als Kennwort das der SIP-Nebenstelle.
  
Back to top
WWW  
IP Logged
 
Bada
YaBB Newbies
*
Offline


Phoner is great!

Posts: 7
Joined: 02. Oct 2015
Re: Fritzbox 7390
Reply #4 - 25. Jul 2016 at 10:12
Print Post  
Nein, leider auch nicht. Proxy ist jetzt 192.168.178.1 Domain/Realm Fritz.box. 

Cry

Hinter Benutzername ist eine Checkbox, wofür ist diese?
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 9172
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Fritzbox 7390
Reply #5 - 25. Jul 2016 at 10:13
Print Post  
Auf "Speichern" hast du auch gedrückt?
Was bekommst du denn nun für eine Meldung in der Statuszeile?
  
Back to top
WWW  
IP Logged
 
Bada
YaBB Newbies
*
Offline


Phoner is great!

Posts: 7
Joined: 02. Oct 2015
Re: Fritzbox 7390
Reply #6 - 25. Jul 2016 at 10:17
Print Post  
Yep speichern 

sip:622@fritzbox registriere grün/rot blinkt 
sip:622@fritzbox  nicht registriert  <Request Timeout>

Habe mir extra Screenshots gemacht um alles Settings gleich einzustellen. Jetzt das...  Sad
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 9172
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Fritzbox 7390
Reply #7 - 25. Jul 2016 at 10:21
Print Post  
Steht bei dir tatsächlich "622@fritzbox"? Das müsste "622@fritz.box" lauten!
Falls das nur hier ein Verschreiber war: Es scheint keine Rückantwort zu geben.
Ich fürchte mal, dass ich dir hier nicht weiterhelfen kann. Vielleicht solltest du statt PhonerLite mal eine professionelle Lösung einsetzen. Ich entwickle PhonerLite nur in meiner Freizeit und kann deshalb nicht mehr Support bieten, also bereits jetzt hier geschehen. Sorry.
  
Back to top
WWW  
IP Logged
 
Bada
YaBB Newbies
*
Offline


Phoner is great!

Posts: 7
Joined: 02. Oct 2015
Re: Fritzbox 7390
Reply #8 - 25. Jul 2016 at 10:25
Print Post  
Ja, ist sip:622@fritz.box sorry
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 9172
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: Fritzbox 7390
Reply #9 - 25. Jul 2016 at 10:27
Print Post  
Du könntest mir nach dem Start von PhonerLite den Inhalt des Debug-Fensters (Hilfe/Debug) per E-Mail (nicht hier im Forum) zusenden. Mehr kann ich momentan leider nicht helfen.
  
Back to top
WWW  
IP Logged
 
Bada
YaBB Newbies
*
Offline


Phoner is great!

Posts: 7
Joined: 02. Oct 2015
Re: Fritzbox 7390
Reply #10 - 25. Jul 2016 at 11:57
Print Post  
Danke für Deine Hilfe, hat sich jetzt verbunden. Wieso auch immer.... 

Habe hier im Forum schon mal gelesen, dass es irgendwann einfach funktioniert hat. Habe keine Idee wieso es jetzt geht. 

Nochmal vielen DANK  Smiley
  
Back to top
 
IP Logged
 
Phonesuchtler
YaBB Newbies
*
Offline


Phoner is great!

Posts: 1
Joined: 14. Aug 2016
Re: Fritzbox 7390
Reply #11 - 14. Aug 2016 at 21:33
Print Post  
bei mir war die Lösung : fritz.box bei Stunserver eintragen
  
Back to top
 
IP Logged
 
ferdinand
YaBB Newbies
*
Offline


Phoner is great!

Posts: 1
Joined: 26. Nov 2018
Re: Fritzbox 7390
Reply #12 - 26. Nov 2018 at 13:40
Print Post  
Und bei mir (Fritzbox 7390) war die Lösung: Als Benutzername nicht die interne Nummer (620) eingeben, sondern den in der Fritzbox vergebenen Namen, also beispielsweise FerdisPC.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint