Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic 3.22 could not be installed under WXP/W2k3 (Read 169 times)
Petr Laznovsky
YaBB Newbies
*
Offline


Phoner is great!

Posts: 32
Joined: 27. Feb 2009
3.22 could not be installed under WXP/W2k3
29. Jan 2020 at 21:16
Print Post  
Just tried to upgrade 3.19 vesrion on Virtual machine running WXP, and setup program refuse start with errormessage:

"PhonerSetup.exe is not valid Win32 application"

File redownloaded multiple times, machine restarted, not help. Tried "Help -> Check for Update -> Download and install -> Download successful, start setup? -> click to "Ja" and nothing happens (expect setup program died silently".

Tried exact same things on another virtual running W2k3 but exact same behaviour. Is v 3.22 still operable on WXP/W2k3? On Phoner web, compatibility since w2k is claimed.

L.
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 9561
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: 3.22 could not be installed under WXP/W2k3
Reply #1 - 30. Jan 2020 at 08:51
Print Post  
Schau mal hier: http://phoner.de/download_de.htm
Ab Version 2.74 gibt es keine Win2k-Unterstützung mehr!
  
Back to top
WWW  
IP Logged
 
Petr Laznovsky
YaBB Newbies
*
Offline


Phoner is great!

Posts: 32
Joined: 27. Feb 2009
Re: 3.22 could not be installed under WXP/W2k3
Reply #2 - 30. Jan 2020 at 10:15
Print Post  
Phoner Admin wrote on 30. Jan 2020 at 08:51:
Schau mal hier: http://phoner.de/download_de.htm
Ab Version 2.74 gibt es keine Win2k-Unterstützung mehr!


Thanks for answer, I did not ment change in supported win versions. Maybe think about to installer check Win version at the beginning and print info message. Message "....not valid 32bit aplication" is misleading becaus, it could be caused by file corrupted by download. Thanks 

L.

FYI: 3.19 work fine on WXP
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 9561
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: 3.22 could not be installed under WXP/W2k3
Reply #3 - 30. Jan 2020 at 10:20
Print Post  
Sorry, my last answer was in German. 
There is no further development (new features) for Phoner. Only bugfixes will be available.
The actual project for VoIP is PhonerLite. The latest version of PhonerLite doesn't support WinXP anymore.
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint