Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic CID Number format (Read 52 times)
Alex Blessendor
YaBB Newbies
*
Offline


Phoner is great!

Posts: 0
Joined: 13. Apr 2017
CID Number format
13. Apr 2017 at 11:58
Print Post  
A problem described on screenshot:

http://take.ms/2YEt5

Profile registered on the Asterisk PBX.
All numbers in the inbound calls shows with @ip of Asterisk.

How to fix it to display numbers only?

P.S. Very useful option for future update is possibility copy caller id number on incoming calls into buffer by quick Ctrl+C on the answered call Phonerlite screen.
  
Back to top
 
IP Logged
 
Alex Blessendor
YaBB Newbies
*
Offline


Phoner is great!

Posts: 0
Joined: 13. Apr 2017
Re: CID Number format
Reply #1 - 13. Apr 2017 at 13:01
Print Post  
This Topic was moved here from Support [move by] Alex Blessendor.
  
Back to top
 
IP Logged
 
Phoner Admin
YaBB Administrator
*****
Offline



Posts: 8010
Location: Germany
Joined: 12. Oct 2003
Gender: Male
Re: CID Number format
Reply #2 - 13. Apr 2017 at 14:50
Print Post  
The problem is that your PBX uses different domain names/IP address that the one configured in "Domain/Realm".
I uploaded a new beta version. There is a context menu for this "Domain/Realm" field at the configuration page. You can select there to ignore all domains for incoming calls. If you enable this and save the configuration - it should work in your environment.
  
Back to top
WWWGTalkSkype/VoIP  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint